Healthlink smart form - Transport for NSW intermittent submission failure

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 10:03 NZST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2025 - 11:40 NZST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2025 - 11:24 NZST

Investigating

Customers will experience intermittent submission failure for Transport for NSW form
Posted Jul 14, 2025 - 12:49 NZST