Healthlink API Directory - Outage
Incident Report for Clanwilliam Health Service
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 07:51 NZST
Investigating
Customers will be unable to access the API Directory [View Incident at: https://healthlink.atlassian.net/browse/APPS-2878]
Posted Sep 17, 2024 - 07:45 NZST
This incident affected: Australia - API Directory, Portal and RMSLite Services (Healthlink API Directory).