ACC45 Portal Users unable to view parked or submitted claims

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 12:33 NZDT

Investigating

ACC45 Portal Users unable to view parked or submitted claims.
Posted Apr 03, 2025 - 12:20 NZDT
This incident affected: New Zealand - Workplace, Portal & RMSLite Services (ACC Claim eLodgement Portal).