Transport for NSW forms submissions failing

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 22:36 NZST

Update

We are continuing to investigate this issue.
Posted Jun 06, 2025 - 22:25 NZST

Investigating

Transport for NSW forms submissions failing
Posted Jun 06, 2025 - 20:44 NZST
This incident affected: Australia - HealthLink Smart Forms (Healthlink Smart Form - Transport for NSW).