My Healthlink Portal AU - Outage

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 13:19 NZST

Investigating

Customer won’t be able to access AU Portal for a short period. [View Incident at: https://healthlink.atlassian.net/browse/APPS-3505]
Posted Jun 17, 2025 - 13:07 NZST
This incident affected: Australia - API Directory, Portal and RMSLite Services (My Healthlink Portal (AU)).