NDHB RMSLite Outage

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 22:17 NZST

Investigating

Customers are unable to access the RMSLite & unable to submit forms.
Posted Jun 11, 2025 - 21:50 NZST
This incident affected: New Zealand - Health New Zealand Services (HealthLink Smart Form - Northland Internal Referrals (not for in-patients), Healthlink Smart Form - Northland DHB eReferrals, HealthLink Smart Form - Northland Paper Upload, HealthLink Workplace (NDHB Portal), RMS Lite - Northland DHB).