Transport for NSW Forms Submissions Intermittent Failures

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 23:15 NZST

Investigating

Customers will face issue submitting the SmartForms
Posted Jun 13, 2025 - 16:30 NZST
This incident affected: Australia - HealthLink Smart Forms (Healthlink Smart Form - Transport for NSW).