Healthlink AUPD - Outage
Incident Report for Clanwilliam Health Service
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 19:45 NZST
Investigating
Unable to load AUPD Directory [View Incident at: https://healthlink.atlassian.net/browse/APPS-2867]
Posted Sep 14, 2024 - 19:38 NZST
This incident affected: Australia - API Directory, Portal and RMSLite Services (HealthLink - AU Provider Directory (AUPD)).