AUPD Outage

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 15:19 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 15:18 NZDT

Investigating

Customers will have issues to browse AUPD site
Posted Mar 29, 2025 - 15:12 NZDT
This incident affected: Australia - API Directory, Portal and RMSLite Services (HealthLink - AU Provider Directory (AUPD)).