NSW eHealth Referral Submissions are failing

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 14:07 NZST

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 11:42 NZST

Investigating

NSW eHealth Referral Submissions are failing
Posted Jun 03, 2025 - 11:40 NZST
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Form - NSW Health Outpatient referrals – Illawarra Shoalhaven LHD, HealthLink Smart Form - NSW Health Outpatient referrals – South Eastern Sydney LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Western Sydney LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Central Coast LHD, HealthLink Smart Form - NSW Health Outpatient referrals - Far West LHD, Healthlink Smart Form - NSW Health Outpatient referrals - Western NSW LHD).