AU Forms Outage

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 19:04 NZST

Investigating

Customers won't be able to submit forms
Posted Aug 15, 2025 - 18:41 NZST
This incident affected: Australia - HealthLink Smart Forms (HealthLink Smart Forms (AU)).