Customers may experience slowness browsing AUPD

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 14:57 NZDT

Investigating

Customers may experience slowness browsing AUPD [View Incident at: https://healthlink.atlassian.net/browse/APPS-3346]
Posted Apr 01, 2025 - 14:35 NZDT
This incident affected: Australia - API Directory, Portal and RMSLite Services (HealthLink - AU Provider Directory (AUPD)).