Connectivity Issues with NDHB RMSlite and NDHB Portal

Incident Report for Clanwilliam Health Service

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 11:24 NZDT

Investigating

We are currently investigating this issue.
Posted Mar 26, 2025 - 09:42 NZDT
This incident affected: New Zealand - Health New Zealand Services (HealthLink Workplace (NDHB Portal), RMS Lite - Northland DHB).